Announcement

Collapse
No announcement yet.

New Forum question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hmmm, edit post button didn't work, All 3 new post are still showing new even though all read; http://www.gunsandrovers.com/search?...ssage%22%5D%7D
    gene
    1960 109 w/ 200TDI
    rebuild blog; http://poppageno.blogspot.com/

    You don't see faith healers working in hospitals for the same reason you don't see psychics winning the lottery.

    Comment


    • #17
      I've had a couple of people all of a sudden report that they can't sign on to this board and a few other boards as well, and that the appearance of this site and the others is all jumbled. It's working pretty normally for me, but obviously something is going on. I'm trying to find some sort of commonality (operating system, browser, etc) between the folks that are reporting issues suddenly.
      —Mark

      1973 SIII 109 regular w/2.5NA Diesel

      When you’re dead, you do not know you are dead. It’s only painful and difficult for others. The same applies when you’re stupid.
      —Philippe Geluck

      Comment


      • #18
        I'm having similar problems with threads not showing read, even using the "Mark Channels Read" feature. Things don't seem normal on other sites and web pages too, so it must be aliens, sunspots, or some other unknown issue that I am too dumb to understand. Bob

        Comment


        • #19
          Hmm, different functions are not working for me. Like when I click the reply button it does nothing. I tried to look at the member list and I can only navigate to the first page, then buttons don't work. Gene emailed me and from what I can tell, I think Gene cannot login and different interesting things.
          1960 SII

          Happiness is me out camping. @getlostcamping

          Comment


          • #20
            When i posted the previous it took me to a blank page with error type message...cannot remember what it said. But if it happens after I post this, I will copy and post. BTW it won't let me edit my posts.
            1960 SII

            Happiness is me out camping. @getlostcamping

            Comment


            • #21
              Here is the error. {"NodeId":193164}
              1960 SII

              Happiness is me out camping. @getlostcamping

              Comment


              • #22
                Same as explor for me as well. I get an error message on a blank page every time I post similar to what is above ^^^^^^. I’ll copy and paste if it happens now.

                - Rover Owner

                Comment


                • #23
                  I'm having problems logging on with my cell, it won't let me. Before the forum kicked me on my cell, the format changed and the what's new button/menu disappeard. I obviously am not having trouble on my laptop. Been trying to get my phone looged back on for 2 days now with no luck.
                  Visit my store to get your Rover T-Shirts!
                  Like us on FaceBook: Andy the Landy Store on Facebook
                  Protagonist of the YCHJCYA5DDTMMHF Club PM me for how to join

                  "The most terrifying words in the English language are: 'I'm from the government and I'm here to help. ' "
                  Ronald Reagan


                  “If voting made any difference they wouldn't let us do it.”
                  Mark Twain

                  Comment


                  • #24
                    I'm looking into this, though I'm well beyond my understanding of computer stuff. The first thing I'd recommend is that everyone use https://www.gunsandrovers.com to access the board, as opposed to the http WITHOUT the "s". Change all your bookmarks.

                    To check if you're currently accessing the site using the secure (https) address, look at the address bar up top on your web browser. Not sure about other web browsers, but Google Chrome doesn't usually show the "https://www" part of the address, but if you right-click inside the address bar, a menu will drop down and you can select "always show full URLs" from that menu to see if you've got the necessary "s" after the "http".
                    —Mark

                    1973 SIII 109 regular w/2.5NA Diesel

                    When you’re dead, you do not know you are dead. It’s only painful and difficult for others. The same applies when you’re stupid.
                    —Philippe Geluck

                    Comment


                    • #25
                      Mark, this is interesting, I just used the https link you posted and checked my browser(chrome) does have the https, the link allowed me to log in, but the new forum question thread has none of the posts about this issue. For instance the last post before this shows as mine from 04-30-2021 06:58pm I'm going to change my favorite link to this one since it seems to work.

                      My old link was; https://www.gunsandrovers.com/forum/...ge2#post193173

                      I figured out the date change thing, the new link has the latest posts on page 1 whereas my old link had this as page 2. So this takes me back to page 34 as unread on some longer threads. sheesh...

                      Just trying on the old link, pages are still reverse numbered. It worked!
                      Last edited by loose gravel; 06-06-2021, 11:50 AM.
                      gene
                      1960 109 w/ 200TDI
                      rebuild blog; http://poppageno.blogspot.com/

                      You don't see faith healers working in hospitals for the same reason you don't see psychics winning the lottery.

                      Comment


                      • #26
                        Hello from Brisbane.

                        Until just now I haven’t been able to log on using my iPhone for several days whereas access from my desktop worked fine. Log on buttons were not active.

                        Didn’t change anything but noticed that the site was loading normally and the logon worked just fine.

                        Cheers,

                        Neil

                        Comment


                        • #27
                          So I just tried logging in this morning on my phone used the link that I've been using which is the one you posted and it logged on no problem it's kind of weird.
                          Visit my store to get your Rover T-Shirts!
                          Like us on FaceBook: Andy the Landy Store on Facebook
                          Protagonist of the YCHJCYA5DDTMMHF Club PM me for how to join

                          "The most terrifying words in the English language are: 'I'm from the government and I'm here to help. ' "
                          Ronald Reagan


                          “If voting made any difference they wouldn't let us do it.”
                          Mark Twain

                          Comment


                          • #28
                            I've been using the https link all along, but today the "Mark Channels Read" feature worked as it should.

                            Bob

                            Comment


                            • #29
                              Originally posted by siiirhd88 View Post
                              I've been using the https link all along, but today the "Mark Channels Read" feature worked as it should.

                              Bob
                              Came here to mention that the "Mark This Channel Read" button isn't working for me. I first noticed this a few days ago. Thought it might be a mobile bug, but it's the same for desktop too.
                              Gerad

                              1967 88" 200tdi

                              Comment


                              • #30
                                Originally posted by east high View Post

                                Came here to mention that the "Mark This Channel Read" button isn't working for me. I first noticed this a few days ago. Thought it might be a mobile bug, but it's the same for desktop too.
                                I can't even find the mark this channel read button any more, On my laptop where is it supposed to be?.
                                gene
                                1960 109 w/ 200TDI
                                rebuild blog; http://poppageno.blogspot.com/

                                You don't see faith healers working in hospitals for the same reason you don't see psychics winning the lottery.

                                Comment

                                Working...
                                X